WordPress Plugin Vulnerability Abused in Zero-Day Exploit

The WPGateway premium WordPress plugin has been exploited by malicious actors.


A vulnerability within the WPGateway premium WordPress plugin has been exploited by threat actors, as found and reported by security analysts from WordFence.


WPGateway Plugin Vulnerability Has Been Exploited

On September 13th, 2022, WordFence’s Threat Intelligence team reported in a blog post that a security vulnerability within the WPGateway premium plugin was exploited in the wild by malicious parties.

WPGateway can be used on WordPress sites to install and backup sites, as…


More Info

About mblog.my

Check Also

New Prototype Runs WordPress in the Browser with No PHP Server – WP Tavern

Automattic-sponsored core contributor Adam Zielinski published a demo today of WordPress running in the browser …

Leave a Reply

Your email address will not be published. Required fields are marked *