WordPress 6.0.2 Patches Vulnerability That Could Impact Millions of Legacy Sites

The WordPress team this week announced the release of version 6.0.2 of the content management system (CMS), with patches for three security bugs, including a high-severity SQL injection vulnerability.

Identified in the WordPress Link functionality, previously known as ‘Bookmarks’, the issue only impacts older installations, as the capability is disabled by default on new installations.

However, the functionality might still be enabled on millions of legacy WordPress sites even if they are running newer versions of the CMS, the Wordfence team at WordPress security company Defiant…


More Info

About mblog.my

Check Also

WordPress SEO Agency: How To Choose The Right SEO Agency

What if we told you that it’s possible for your WordPress website to show up …

Leave a Reply

Your email address will not be published. Required fields are marked *