WordPress 5.7.2 Patches a Critical Vulnerability

A WordPress vulnerability rated as critical has been patched. The patch is applied to WordPress version 5.7.2. Sites opted into automatic download should be receiving this update without any additional action by publishers.

Publishers are encouraged to check what WordPress version they are using to make sure they are updated to version 5.7.2.

Object Injection Vulnerability

The vulnerability that is affecting WordPress is called an Object Injection vulnerability. Specifically, it is an object injection in PHPMailer vulnerability.

According to the Owasp.org security website, this is the…


More Info

About mblog.my

Check Also

How to Embed Google Forms and Collect Survey Data in WordPress

Google Forms is a go-to place to create forms for online data collection. With Google …

Leave a Reply

Your email address will not be published. Required fields are marked *