PHP and WordPress Version Checks Coming to Themes – WordPress Tavern

PHP and WordPress version checks are coming to the WordPress theme system — finally. The feature was pulled into core WordPress three days ago. It will prevent end-users from installing or activating a theme that is incompatible with their current version of PHP or WordPress. The change is slated to land in WordPress 5.5.

This feature has long been on many theme authors’ wish lists, particularly PHP version checking. Plugins authors gained the ability to support specific PHP versions starting with WordPress 5.2. However, theme authors were left feeling like the second-class…


More Info

About mblog.my

Check Also

WordPress Security Updates (Complete Guide)

Wondering how to implement security updates on your WordPress website safely? Security updates are extremely …