XSS Vulnerability Found In Real-Time Find and Replace WordPress Plugin

A serious security flaw discovered in a WordPress plugin risked over 100,000 websites. Researchers identified it as an XSS vulnerability in the Real-Time Find and Replace plugin.

Real-Time Find and Replace Plugin Vulnerability

The security team from Wordfence found another vulnerable WordPress plugin. This time, it is the Real-Time Find and Replace plugin that had contained an XSS vulnerability affecting thousands of websites. Exploiting the flaw could allow an attacker to gain administrative access to the site and perform malicious activities.

Real-Time Find and Replace plugin helps to…


More Info

About mblog.my

Check Also

Best WordPress gallery plugins of 2021

Best WordPress gallery plugins Like any decent website builder, WordPress comes with its own image …