WordPress Pop-Up Builder Plugin Flaw Plagues 200K Sites – Threatpost


The flaw could have let attackers send out custom newsletters and delete newsletter subscribers from 200,000 affected websites.

Developers of a plugin, used by WordPress websites for building pop-up ads for newsletter subscriptions, have issued a patch for a serious flaw. The vulnerability could be exploited by attackers to send out newsletters with custom content, or to delete or import newsletter subscribers.

The plugin in question is Popup Builder – Responsive WordPress Pop up…


More Info

About mblog.my

Check Also

How to Embed Google Forms and Collect Survey Data in WordPress

Google Forms is a go-to place to create forms for online data collection. With Google …

Leave a Reply

Your email address will not be published. Required fields are marked *