WooCommerce Patches Critical Vulnerability, Sending Forced Security Update from WordPress.org – WP Tavern

WooCommerce has patched an unspecified, critical vulnerability identified on July 13, 2021, by a security researcher through Automattic’s HackerOne security program. The vulnerability impacts versions 3.3 to 5.5 of the WooCommerce plugin, as well as version 2.5 to 5.5 of the WooCommerce Blocks feature plugin.

“Upon learning about the issue, our team immediately conducted a thorough investigation, audited all related codebases, and created a patch fix for every impacted version (90+ releases) which was deployed automatically to vulnerable stores,” WooCommerce Head of…


More Info

About mblog.my

Check Also

3 Best WordPress Popup Plugins to Boost Conversions (in 2021)

Do you want to know the best WordPress popup plugins to help you convert your …

Leave a Reply

Your email address will not be published. Required fields are marked *